Outage - Government APIs from NIC

Incident Report for ClearTax EInvoicing

Resolved

The issue has got resolved from NIC. Thanks for your patience.
Posted 8 days ago. Mar 29, 2025 - 03:43 IST

Investigating

Government APIs from NIC are having outage. It's possible that customers are experiencing errors in accessing E-invoicing Portal and API responses. Our engineers are following up with NIC to understand and resolve the issue. We will update the status as soon as it is resolved.
Posted 8 days ago. Mar 29, 2025 - 03:13 IST
This incident affected: Govt Infra (NIC APIs) and ClearTax E-Invoicing & E-waybill (Core E-Invoicing APIs).